The Indian Computer Emergency Response Team (CERT-In) has warned users of vulnerabilities in Google Chrome for desktop and SAP Products, which could allow an attacker to execute arbitrary code or cause a denial of service condition on the targeted system.

The affected software in Google Chrome for desktops includes Chrome versions before 126.0.6478.54 for Linux and Chrome versions before 126.0.6478.56/57 for Windows and Mac.

On the other hand, the affected SAP products include SAP Financial Consolidation, NetWeaver AS Java (Meta Model Repository), NetWeaver AS Java (Guided Procedures), NetWeaver and ABAP platform, Document Builder (HTTP service), Bank Account Management, and others.

“Multiple vulnerabilities have been reported in Google Chrome which could allow a remote attacker to execute arbitrary code on the targeted system,” said the CERT-In advisory.

Buy Me A Coffee

As per the cyber agency, these vulnerabilities exist in Google Chrome due to Type Confusion in V8; Use after free in Dawn, V8, BrowserUI, Audio; Inappropriate implementation in Dawn, DevTools, Memory Allocator, Downloads; Heap buffer overflow in Tab Groups, Tab Strip and Policy Bypass in CORS.

A remote attacker could exploit these vulnerabilities by persuading a victim to visit a specially crafted web page. The vulnerabilities reported in SAP Products could allow an attacker to perform Cross-site scripting (XSS), Missing authorization checks, File upload, obtain sensitive information, or cause denial of service conditions on the targeted system, according to the cyber agency.

CERT-In has suggested users apply appropriate security updates as recommended by the companies to stay away from phishing attacks.

READ
Fujitsu Confirms Customer Data Exposed in March Cyberattack